CDOT Sheet File Creation
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This document guides you through creating a new sheet file in MicroStation. We will be going
over placing the sheet border around coordinate based model graphics. Setting up sheets this way
maintains the coordinate based information and measurements are in real-world dimensions. This
is a complimentary guide to Chapter 11, Drawing Composition from the Roadway Drafting Using
MicroStation Manual.

Setting up the Sheet File:
Beginning a New Drawing File

1. From the MicroStation Manager, select File > New.

# MicroStation Manager - C:\Projects\12345\ H
Lookin: [ ) 12345 Jid I B S -'
Name ~ |v| Size |v| Date modified IvI
[Mew file
| Bridge 1213/2008 1:29 FPM
|\ Construction 12/13/2008 1:29 PM
| Consultants 2/17[200% 7:12 AM
| Design 1213/2008 1:29 PM
| Hydraulics 12f13/2008 1:29 PM
| Landscape_Environmental 12/13/2008 1:29 PM
| Materials_Geotechnical 12/13/2008 1:29 PM
| Miscellaneous 2/16/200% 2:02 PM
|\ Planning 12/13/2008 1:29 PM
| Plot_Sets 1/8f2009 4:10 PM
| Project_Configuration 12/13/2008 1:29 PM
|\ Project_Manager 12f13/2008 1:29 PM
1 Rediine 12/13/2008 1:29 PM
| ROW_Survey 12/13/2008 1:29 PM j
File name: || j Open User: |COOT User -
Flles of type: |MicroStation DGN Files (".dgn) - Cancel | Project: | 12345 |
™ Open as read-only Options | Interface: lm
&

2. Enter a drawing file name that corresponds to the next consecutive sheet number

and place it under the appropriate file location under C:\Projects\......
M, New - C:\Projects\12345\Design\Drawings\ ﬂ
Savein: I | Drawings j @ _? . ' E

Mame = | v| -
| Cross_Sections
| Reference_Files
J. Tabs
12345DES_EarthworkQuant#=...
12345DE5_GerlNote #£.dan
12345DES_Plan##.dan
123450E5_PrP##.dgn
12345DE5_Prof##.dan
12345DES_SAQOL.dgn
12345DE5_SAQ##.dgn
123450ES_StdPlanList.dan =
12345DES_SWMP.dgn
12345DES_TabConc##.dgn
123450ES_TabMiscO L dgn
12345DES_TabMisc##.dan

B 193450FS TahRem£2 dan =l
File name: |12345DES_PrPD1.dan =] Open
Save astype: IMicroStation DGM Files (*.dgn) ;I Ca_lncel
Seed IC:\Workspace\Workspace-CDOT_XM\Standards-G\obaI\M\mStat\on\seed\SD-Seed_CDOT.dgn Browse |
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3. Verify that the desired Seed File is selected. If it is not, <D> Select and navigate
to C:\Program Files\Workspace_CDOT\Standards-
Global\MicroStation\Seed\.

M New - C:\Projects\12345\Design\Drawings\ ﬂ
Savein: I | Drawings j @ ,? 54 ' E

Name ~ | -| -
.. Cross_Sections
| Reference_Files
)i Tabs
12345DES_EarthworkQuant=#...
k] 12345DE5_GenlNote ##,dgn
#h] 12345DE5_Plan=#.dgn
12345DES_PrP##.dan
k] 12345DE5_Prof##.dgn
123450ES_SAQO L.dan
K] 12345DE5_SAQ##.dan
8] 12345DE5_StdPlanList.dgn —
12345DES_SWMP., dgn
k] 12345DE5_TabConc##.dgn
123450ES_TabMiscO1.dgn
12345DES_TabMisc##.dan
m 12346NFE TahRam ## Ann LI

Fil name: |12345DES_PnP01 dgn =l Open |

Save as type: MicroStation DG Files (*.dan) % Cancel
Seed: C:\Workspace'\Workspace-CDOT_xM'\Standards-Giobal'\Micro Station‘seed"3D-Seed_CDOT dan
A

4. Highlight the desired file (for this example: 3D-Seed_CDOT.dgn) and <D>

Open.
M Select Seed File - C:\Workspace\Workspace-CDOT_XM\Standards-Global\MicroStation\Seed\ ﬂ
Lockin:l,,Seed j e T - = &
MName = |-| Date modified |v| Type |v| Size |v|
g- E 2D-Seed_CDOT.dgn 11/20,/2008 8:... Bentley MicroSta... 51KB
SD-SeedJ:DDT.dgn 2/5/200% 3:03... Bentley Microsta... G2 KB
Bridge—ﬂj—SEed_CDOT.dgn 1/13/2009 10:... Bentley MicroSta... 61KB
File name |BD-Seed_CcDOT dgn | Open
Feriine [ MicroStation DGN Fies (*dan) =l Caneel
Y

Note: All disciplines use the 2D-Seed_CDOT.dgn and the 3D-
Seed_CDOT.dgn. The 4-Sig-Fig-Seed_CDOT.dgn is a special bridge
seed file.
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5. Inthe New dialog box, <D> OK.

M New - C:\Projects\12345\Design\Drawings\ ﬂ

Savein.l | Drawings j (<] 0 0 = (#1
Mame = I -| -
.. Cross_Sections
|. Reference_Files
| Tabs
12345DES_EarthworkQuant=#. ..
12345DES_GenlNote £2.dgn
12345DES_Plan£2.dgn
12345DES_PrP##.dgn
12345DES_Prof#.dgn
12345DES_SAQD1.dgn
12345DES_SAQ##.dgn
12345DES_StdPlanList.dan —
12345DES_SWMP.dan
12345DES_TabConc##.dgn
12345DES_TabMisc01.dgn
12345DES_TabMisc##, dan

M11772450Fs TahBam2# dan =l
File neme [12345DE5_PnPO1 dgn =l | open
Savesstype:  |MicroStation DGN Files (“dgn) ~| Cancel
Seed IC:\Workspace\Womspace-CDOT_XM\Standards-GIcba\\MicmStatian\Saed\SD-Seed_CDOT dan Browse I

&

6. The file you created will be highlighted in the MicroStation Manager. <D> OK

to open that file.

}( MicroStation Manager - C:\Projects\12345\Design‘\Drawings\ ﬂ

Lookcr: [ ] Drawings e E N 3D-V8DGN

Name = | 'I ‘I
g,. _E_IZEWSDES_Earmwneruant##. -
A 12345DE5_GenlNote #£.dan
12345DE5_Plan=2.dgn

’j L 12345DES_PrPO1.dgn
] 12345DE5_PrP##.dgn
m 12345DES_Prof2.dgn

“ 12345DE5_SAQO1.dgn

) 12345DE5_SAQE%.dgn
12345DES_StdPlanList. dgn
12345DE5_SWMP, dan
12345DE5_TabConc##.dgn
12345DE5 _TabMiscd L.dgn

A

y 15 12345DES_TabMisc##.dan
= 12345DES_TabRem##.dgn ~|
File name: [12345DES_PrPO1.dan k| [ Open | User: [CDOT User -
Files of type: |CAD Files (*agn: dwg:" ) = Cancel Project: | 12345 >

[~ Open as read-only [Dptions | Interface: |CDOT hd

VA
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Attaching Model Files to the Sheet File
1. Select File > Reference.

# C:\Projects\12345\Design\Drawings\12345DES_PnP0

File JEdit Element Settings Tools Utilites Workspace Wind
Mew... Ctrl+N

Open... Ctrl+0

i Close Ctrl+w

2 save Cirl+5
Save As
Compress r
Save Settings Cirl+F

Export 4

| |
Or choose the Reference icon from the Primary Tools toolbar.

Primary Tools x|
alole-a-2-%-043-9

2. From the Reference Manager tool bar select Tools > Attach

# References (0 of 0 unique, 0 displayed) - ﬂ
Tools QSettings
Attach. .. o R R s
74 \“ ¢ + + 7
Model Description |
I
[
—
| [
¢ E ]
I
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Or choose the Attach Reference icon .

M References (0 of 0 unique, 0 displayed) || x|

Tools eHing

F

S YDEAPP AT D

| Model | Description |

Attach Reference

q | a

3. Search for the model file and verify the Attachment Method is set to
Interactive. <D> OK.

M Attach Reference - C:\Projects\12345\Design\Drawings\Reference_Files\ j
Look in: I |, Reference_Files j @ ,? = ' E 3D - VB DGN
Mame - |v| Date modified |v| Size |v|
12345DES_Align.dgn 6/23/2007 7:12PM 35KB
12345DES_Interchange.dgn 11/20/2007 8:46 AM 29KB
4] 12345DES _Intersec 1005HE6.dgn 11/20/2007 5:08 PM 31KB

2L {12345DES_Model.dan 1/12/2009 9:07 AM 364KB —
12345DES_Phasing. dgn 11/20/2007 8:47 AM 27KE
12345DES_Prof.dgn 11/20/2007 8:47 AM 150KB

Attachment Method
Interactive j

File name: |12345DES_Model dgn =] Open
Files of type: ICJ\D Files {*.dgn:" dwg;".dd) LI Cancel |
¥ [~ Save Relative Path Optians |

v

Note: You can select more than one file at a time by holding the Shift or Ctrl
keys down while making your selection. You can also Drag and Drop
directly from Windows Explorer into the Reference Manager Tool
box, selecting several files at one time as mentioned above.
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4. In the Reference Attachment Settings dialog box, key in a logical name and a
description. For instance, the logical name might be Design for the Design
Model drawing. The other settings should not have to be edited. Coincident-
World is selected by default. Also the Scale is set at 1:1 by default. Verify
True Scale is checked ON. <D> OK.

M Reference Attachment Settings for 12345DES_Model.dgn J

File Name: 12345DES_Model dgn
Full Path: ...\Drawings"Reference_Files\12345DES_Model dgn

{odei? [CDOT Defautt K|

Orientation:

Wiew Description

Coincidert - World Global Origin aligned with Master File

Saved Views (none)
Named Fences (none)

. @ d B[y
Scale (Master:Ref) | 1.000000 . |1.000000
I =l
I =]
I =
Nested Attachments: No Mesting &2 | [T
Display Ovemides:  Allow Ad |
Mew Level Display: Use MS_REF_NEWLEVELDE|
Global LineStyle Scale: Master % |

Note: When Coincident World under Orientation is selected and a Scale factor
of 1:1 is entered, plan graphics are being referenced to the sheet file with
the true coordinate information. All other attachment methods will not
maintain the true coordinate values.

5. The files will be shown in the References dialog box.

#L References (2 of 2 unique, 2 displayed) = ﬂ
Tools  Settings

B ko £DE AP P 8 B 35 Q X Motk v v

Slot | ¥ | File Name Model Description Logical Presentation | [+ o | Kk '.._,

1 12345DES_Model dgn CDOT Default Global Origin aligne... Wireframe [T A

2 12345DES_Interchange .dgn CDOT Default Global Origin aligne... Wireframe [T

Scale [1.000000 : | 1.000000 Rotation |0°0°0"
Offset % [-178956.971 v [178956.571 Z [178356.571 =] J| x L'.j,|j‘1__|;; D gr@ ;;3|T (@
Mo Mesting Vl | MNew Level Display: Corfig Variable ™

Note: Whenever you make graphical model file changes, your sheet file will
automatically update.
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(]

6. Fit View using the icon so all graphics are displayed.

Er AR QAR EG ST % %G

7. Select File > Save Settings from the Primary toolbar.

M C:\Projects\12345\Design\Drawings\12345DES_PnP0

Y

File JEdit Element Settings Tools Utilites Workspace Wind
=ha

"y New... Cirl+N

* Open... Cirl+0
i Close Ctrl+w
20 save Ctrl+5

Save As

Compress ¥
Save Settings Ctrl+F
& Project Explorer

Reference

E Raster Manager

_[E Models
; Impaort 4
Export ¥

Rotating the View

1. After the references are attached, you may need to rotate the view depending on
the layout of the sheet.

Note: You are not rotating the reference file(s). You are only rotating the view.
The coordinate system will not change.
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2.

Version 04.00

One option to rotate the view is to Key-in rv = x,y,z and press <Enter> or
<Tab>.

# Key-in x|
[nv=0.0.60 - =9 -

Note: x =0,y =0, and z = Rotation Angle. You are rotating the view about the
z-axis. This is the axis perpendicular to the view. Otherwise, if you are
working in a 2D file the key-in would be rv = value of rotation.

You will be prompted to select the view you would like to rotate in. <D> in the
active view window to select the view.

Fotate Yiew [Relative] > Select view

The view will be rotated.
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4. You can also elect to rotate the graphics using 3 Points. Select Rotate View.

Version 04.00

B~ AR Q Cafwl = &G

Change the Method to 3 Points.

M Rotate View j_| ﬂ

1<4D> | pATA POINT 2

«D» DATA POINT 3

|
|
|
!
|
|
|
|
|
!
|
|
|
|
|

|
|
|
|
|
i
|
|
|
|
|
|
|
|
|

<D DATA POINT 1

Note: Make sure you are picking a data point near the 3D element. Do not
snap to 3D elements because you will be rotating along the z axis instead
of just the x and y plane. Turn Accusnap off or you can hold the <Ctrl>
and <Enter> keys down at the same time to temporarily disable
Accusnap while you are locating the data points.

The view will be rotated.
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Attaching the Border, Bar Scale, North Arrow, and Resident
Engineer/Survey Supervisor Cells

1. Fromthe CDOT Menu, select Drafting > Borders.

EZ CDOT Menu
CDOT Groups  CDOT Tools

Design
(Geometry
Hydraulics

+- Traffic ITS
Ltilties

Construction

Landscape Environmental
Materials Geotechnical
ROW Survey

REE
(7]

Cptions  Help
Status
- * Proposed
Drafting
A% @m
Boedr \Clip Boundary
\ Match Line

Border RE £} Utilty Revision Cloud
—— | % Border (Plan 11177}

Dimensions % Border (Plan 11"%8.5") Portrait
T | | % Border(Plan 8.5"11"} Landsc...

Linework

Symbols % Border (Typical Section 11"x17")
———— | % Border Limits {11"x17"} -
Text 2 Call 811 Stamp (Formedy UNCC)
4 CDOT Logo

Settings...

A Mo imiom Plllle
4

% Border (FnP 11"x17")
Patteming 4% Border (Profile 11"%17")
% Border (Title 11"%8.5") Portrait

# North Amow Skier
%% North Amow Standard

o™

2. <D> Settings if the desired sheet scale is something other than 1” = 100". In the
Active Settings dialog box you can change the Active Scale and the Active Angle.

B Active Settings

Active Scale:

Active Angle:
ive Angle 0.00 zen

~[afx
100.00 Apply

Note: The Active Angle is view independent and not associated with view
rotation. Therefore, the x-axis is always horizontal regardless of the view
rotation. You will not need to set this for correct placement of the North
Arrow or other cells.
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3. Select the desired sheet border cell from the list.

EZ CDOT Menu ﬂﬂ

CDOT Groups  CDOT Tools  Options  Help

g:ﬂing Status
nage J
Construction E * Froposed

Diesign

Geometry Drafting

Hydraulics \ Al® m

Landscape Environmental

Materials Geotechnical \ Clip Boundary -
ROW Survey ", Match Line
+- Traffic ITS Border RE o iy Beyicion Cloyd -
Utilties ——{ J¥ Border (Plan 11"%17")
Dimensions % Border (Plan 11"x8.5") Portrait
m % Border [Plan 8.5"%11") Landsc
#¢ Border (PnP 11"x17")
Patteming % Border {Profile 11"17")
= | N Border (Title 11"x8.5") Portrait
Symbals % Border (Typical Section 11'%17")
- |
Teat ¥ Call 811 Stamp (Formery LINCC)

# CDOT Logoe

% North Amow Skier

%* North Amow Standard ’j
| v

A Fleian Rl

Settings... d

Once a sheet border is selected, you will be prompted to locate the lower left
hand corner of the sheet border (the cell’s origin). Move the cell to the desired
location and <D>.

Flace Active Cell > Enter cell arigin

4. Select the desired North Arrow. Move the cell to the desired location and <D>.

EZ CDOT Menu ﬂﬂ

CDOT Groups  CDOT Tools Options  Help

gv:ﬂmg Status
ridge v
Construction 9 ¢ Proposed

Desian

Geometry Drafting

Hydraulics \ Al @]m

Landscape Environmental

Materials Geotechnical \Clip Boundary -
ROW Survey " Match Line

+- Traffic ITS Border RE £ Utility Revision Cloud
Ltilities ——————— | ¥ Border (Plan 11"x17"}
Dimensions % Border (Flan 11"x8.5") Portrait
m % Border (Plan 8.5'x11") Landsc...
¢ Border (PP 11"%17")
Patteming %+ Border (Profile 11"%17")
= || % Border (Tite 11"x8.5") Portrait
Symbols ¥ Border {Typical Section 11"x17")
1 | %* Border Limits {11"%17") |
Text # Call 811 Stamp (Formerly UNCC)
D E A A
% North Amow Skier

4 North Arow Standard .|

Settings... b | k
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5. Select a Bar Scale if desired. Move the cell to the desired location and <D>.

€2 CDOT Menu -|o| x|
CDOT Groups  CDOT Tools  Options  Help
gvzﬁ.lng Status a
ridge
Canstruction J ¢ Proposed
Design
Geometry Drafting

Hydraulics \. Al ®

Landscape Environmental

Materals Geotechnical % Border (PnP 11"x17") j
ROW Survey #£ Border (Profile 11"%17")

+|- Traffic ITS Border RE % Border (Title 11"x8.5") Portrait
Lkilities ————— | ¥ Border (Typical Section 11"x17")
Dimensions % Border Limits (11"%17")
m ¥ Call 811 Stamp (Formery UNCC)
# CDOT Logo
Patteming 2 North Amow Skier
# North Arow Standard
Symbals zi
Scale Horizortal
Text 4% Seale Vertical
amp FIH
% Stamp FOR
% Stamp Preliminary =
Settings... d | | 2 r

6. Finally, select the Border RE button, then select the desired Region Engineer
cell. <T> to the location shown in the illustration below and <D> to accept
placement.

Sheet Revisions T m

@ SNAP

Note: Contact the CADD Manager if any edits need to be made to a Region
Engineer cell. Remember, you can edit the cell with the Edit Text
command until the changes are available in the next configuration.

7. Double click on any of the text fields in the border to add sheet specific
information.

8. Coordinate with the Region Surveyor when you are creating sheets that are not at
a1:100 scale. They will provide you with the topography and survey
MicroStation files at a different scale. Otherwise, the line work and cells will not
be the correct size for the print scale.
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Placing a Clip Boundary

1. Fromthe CDOT Group Menus select Drafting > Border > Clip Boundary.

EZ CDOT Menu
CDOT Groups  CDOT Tools Options  Help

F Status

Construction 9
Design
Geometry Drafting
Hydraulics
Landscape Environmental
Materials Geotechrical Border
ROW Survey
+- Traffic ITS Border RE
Utilties —_—
Dimensions
Linewark
Patteming
Symbols
Text

-[m x|
*+ Proposed a
S A% m
Clip Boundary B
ch Lne

7% Utility Revision Cloud

%* Border (Plan 11"17")

%+ Border (Flan 11"x8.5") Portrait

% Border (Flan 8. 5%11") Landsc

% Border (FnP 11"17")

%* Border (Profile 11"%17")

% Border (Titls 11"x8.5") Portrait

% Border (Typical Section 11"%17")

% Border Limits (11"x17") -

% Call 811 Stamp (Formery UNCC)

+ CDOT Loga

%+ North Amow Skier

# North Amow Standard -
o

A Moitom PLLLIL
4

Note:

|SHEET_Clip-Boundary =] ||

Verify the SHEET_Clip-Boundary level is active.

The level SHEET_Clip-Boundary will not print.

2. The Place Smart Line ﬁ command will be active. Verify the option for Join

Version 04.00

Page 13 of 18

Elements is checked ON and draw a closed shape that will represent your
clipping boundary of the model file.

# Place Smartline - || x|
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3. Otherwise, if the clipping boundary shape is rectangular, select the Place Block

icon  * from the Main toolbar.

Clipping the Reference File

1. In References dialog box, highlight the Reference file to be clipped. Select the

Clip Reference icon.

# References (2 of 2 unique, 2 displayed)

Tools Settings

2 12345DES_Interchange dan

|2l
’ By b T Y 4N 2 W OH T 4
| 257 3 A9 e HA 5 @ | b
Slat | ¥ | File Na - Model Description Logical Presentation |[el| .9 | & :;1
1 12345({Clip Reference CDOT Defaut  Global Origin aligne... Wiefame v+
CDOT Defautt Global Origin aligne... Wireframe A

Scale [1.000000 : | 1.000000

Rotation | 0°0'0"

Orientation Top

Offset X [-178356.971 Y |-178956.971

Z [78956 571 Elow @iz » ¢ E 87

Mo Mesting v| | s New Level Display: Config Variable ™
Note: You can select more than one reference file at a time by holding the

<Shift> or <Ctrl> keys down while you are making your selection. You
can clip multiple drawings in one step when they are all selected.

2. The following dialog box will open. Verify Method is set to Element.

# Set Reference Clip Boundary

g Clip Masks
es Dialog List

=[5] ¥

3. You will be prompted to select the Element you want to clip the reference from.
Select the rectangular element that was placed inside the boarder on
GEN_SHEET_Clip-Boundary level.

Set Reference Clip Element » [dentify Clipping Element
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4. Fit the MicroStation view E and Save Settings after clipping the reference
files.

==ra— & ==

Note: Once the clipping boundary is placed, do not delete it. The clipping
region of the reference file will be lost.

Additional Sheet File Information

Setting up Text and Dimension Scale in the Sheet File

1. You must change the Annotation Scale Factor if the border cell was scaled to a
factor other than 1:100. Otherwise, the text size in the sheet file will not
correspond to the scale factor chosen when placing the border cell.

Select File > Models from the Primary toolbar.

C:\Projects\ 12345 \Design\Drawings\12345DES_PnP(C

dit Element Settings Tools Utilities Workspace Winc

NEw. .. Ctrl+M
" Qpen... Ctrl+0
U Close Cirl+w
g0 save Ctri+5
Save As..,
Compress 4
Save Settings Cirl+F

& Project Explorer
Reference
Raster Manager

[E]  Models
Import [
Export F
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Or select Models icon E from Primary Tools.

Primary Tools x|

Bl-e2a-2-%-08z-@

2. Select the Edit Model Properties icon

M
i

Type | 20730 Name Description |

B

Wi CDOT Default Master Model

3. The Annotation Scale factor defaults to 1:100. Select the arrow to change the
scale factor. If you try to place text before setting this, it will be too large since
the drawing plot scale is at a 1:40.

# Model Properties J

Name: [CDOT Default
Description: | Master Model

Ref Logical: |

[1"=100 =] |

Line Style Scale:  Annctation Scale v |
[ Update Fields Automaticaly

Cell Properties
[~ Canbe placed as a cell
=
| oK Cancel |
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4. From the pull down, select the Annotation Scale factor to match the scale factor
used when placing the border cell.

# Model Properties J

Type: Design "’|
Mame: |CDOT Default
Description: | Master Model

Ref Logical: |
4, ST |
Line Style Scale: ::::-ISEED J
1"=200" lomaticalhy
Cell Properties 1"=100
[ Canbe place ::::Eg
r 1=40
1"=30
o]} 1 :?g Cancel

5. In this example, an annotation scale factor of 1:40 is chosen. Select OK.

# Model Properties J

Type: Design ™
Mame: |CDOT Default
Description: | Master Model

Ref Logical: |
4 s =] |
Line Style Scale: _Annctation Scale "l

[ Update Fields Automatically
Cell Properties

[ Canbe placed as a cell

-

oK Cancel

6. You will be prompted with the following dialog box. <D> Yes. This selection
results in the update of any text previously placed in your sheet file.

M Alert x|

‘) Do you want to propagate the new annotation scale to existing

annotations?
L ]

Yes Mo
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7. You can now add text to the new sheet file. It will be scaled to the correct height
based on the plot scale or in this case 1:40.

4 Place Text -] x|

fiigthod By Origin |
Text Ste: % 07" ENG-100 =] <
Active Angle: | 0°0°0.00" =
¥ F
[ 1

V¥ Apply changes to all text

Annotation Scale
Lock : QN
Scale ; 40.000000 : 1

Note: Annotation Scale Lock must be turned ON when placing text or
dimensions for the scale factor to take affect. Verify it is ON by

hovering with your cursor over the = icon.

8. Select File > Save Settings before you exit MicroStation.
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